Drape - Реинкарнация Draper для Rails 5Andrew Emelianenko

Декораторы преследуют нас!

Опять столкнулся с проблемой что Draper с костылями запускается на Rails 5. Немного мне это надоело и захотелось всё это исправить. Убил я на исправления все выходные. так что прошу любить (или не люить, тут уж кому как) и жаловать Drape .

Drape - переписанная и адаптированая версия Draper для Ruby on Rails 5. Проделано довольно таки много работы, но еще много чего предстоит сделать. Так что буду рад любой твоей помощи, соратник! Удачи и хорошего дня ;)

Комментарии
Пожалуйста авторизуйтесь, чтобы добавить комментарий. Вход